Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Pc Keeps Waking Up

- - - - -

  • Please log in to reply
3 replies to this topic

#1
mistervinnie

mistervinnie

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,

I have a little problem, which is getting quite annoying . Because my pc wouldn't go to sleep after a backup was performed I decided not to bother and disable the 'Wake this computer up for backup' option.
Problem is that my pc keeps waking up not matter what I do.

Has anyone experienced this? Is there some sort of tool to find out what is waking your pc up?

I believe Whs client doesn't use Wake-on-lan, so i guessed is should be a planned task of some sort, but I couldn't find anything there.


Vincent


Upgrade to a WGS Supporter Account to remove this ad.

#2
cyberke

cyberke

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts
  • Gender:Male
  • Location:Gent - Belgium
  • Interests:Pc - Internet - Music....
I had the same problem som time ago. I found a solution for my problem.

Go into the config panel - device manager and search for all mice and keyboards + usb devices and check all entries in properties - power management.

Be sure that you uncheck every "allow this device to wake the computer".

Only for keyboard, mouse and other USB devices off course, don't change this on your network card.

Success!

Nic

#3
Drashna Jaelre (WGS)

Drashna Jaelre (WGS)

    Tinkerer

  • Lead Moderator
  • 14,784 posts
  • Gender:Male
  • Location:San Diego, CA, USA
  • Interests:Computers, Home Server (obviously), math, science, good books, friends
Another thing to check on your Nic is to disable "pattern matching" for WoL. The setting may not be there, but it's worth checking for.

#4
sofia brown

sofia brown

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
Go to Device Manager, and open the properties for "Network Adapters". In the Power Management tab, make sure that the box that says "Allow this device to wake the computer" is unchecked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.