Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Bitlocker Restore

- - - - -

  • Please log in to reply
No replies to this topic

#1
server person

server person

    Advanced Member

  • Members
  • PipPipPip
  • 137 posts
  • Gender:Male
  • Location:San Francisco
I am running a Windows 7 Ultimate PC with Bitlocker and have been backing up to my HP MediaSmart WHS. Recently, I encountered a problem and wanted to restore from a backup. From previous experience, I knew that it is not possible to run pc restore where the target drive is bitlocker encrypted. Therefore, before running restore, I first turned off bitlocker and decrypted all of my drives. Then I ran restore and tried to reboot. I got a message that the bootmgr is missing. I know that boootmgr is on the 100MB partition of the C drive. This 100MB partition was backed up to my WHS but I could not figure out how to restore it to my PC. So I called HP for support. Here is what I was told:

First the HP technician I spoke to said she never heard of bitlocker. When I described the problem, she put me on hold and then came back and told me that it is NOT possible to restore because the backup is encrypted. I explained that the backup is NOT encrypted and said she was misinformed. She said she was reading from some kind of paper published by microsoft that said the backup is encrypted. She said I definitely could not restore. I am pretty sure she is misinformed.
Note: I am running the WHS version from 2003. I understand that the 2008 version may encrypt the backup.

My question: Is the backup encrypted? I don't think so.

If not encrypted, how do I restore the 100MB partition to my PC? Note: the backup includes the 100MB partition but, when I run PC restore and then disk manager, I cannot get the 100MB to be the source drive for the backup.

Would appreciate help from anyone who knows.


Upgrade to a WGS Supporter Account to remove this ad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.