Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Win 7 Client Hangs On Back Up

- - - - -

  • Please log in to reply
2 replies to this topic

#1
The Dude

The Dude

    Member

  • Members
  • PipPip
  • 29 posts
  • Gender:Male
I have just built a new system which is running Win 7 (64 Bit)
The motherboard is a Gigabyte S series MA74GM-S2, Phenom 2 processor with 4Gb RAM.
Having clean installed the system, I added WHS connector software, and was able to access the WHS without any problems. However when I attempted a Manual back up for the first time, everything statred as normal, then the progress bar hung at 5%, and the client machine froze.
I rebooted, and tried a further three times, but on each occasion the back up hangs at 5%, and then the client freezes.

I have a second Win 7 computer connected to the LAN with three other XP machines, they all back up faultlessly.

I am assuming that the problem therefore is with the client. I have uninstalled the connector software, used a registry cleaner, restarted and then reinstalled, but this has made no difference.

Does anyone have any ideas where I might look next to try and solve this issue.

Many Thanks


Upgrade to a WGS Supporter Account to remove this ad.

#2
Metallifux

Metallifux

    Newbie

  • Members
  • Pip
  • 1 posts
Thought I'd bump this as I have the exact same issue and just wondering if it has been solved in the 6 months since the OP started this thread. When I initiate a backup through the dashboard my Win 7 ultimate machine just freezes i.e. totally locks up can't move the mouse or anything and has to be powered off. Server remains running ok. Any suggestions?

#3
Drashna Jaelre (WGS)

Drashna Jaelre (WGS)

    Tinkerer

  • Lead Moderator
  • 14,115 posts
  • Gender:Male
  • Location:San Diego, CA, USA
  • Interests:Computers, Home Server (obviously), math, science, good books, friends
Contributor
The client locked up? Have you tried running a full scan of all HDDs and ran a memory test?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.