Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Site Taking Too Long To Respond

- - - - -

  • Please log in to reply
No replies to this topic

#1
tange1

tange1

    Newbie

  • Members
  • Pip
  • 9 posts
Hello - I'm having an odd issue with my whs v1 remote access. Untill today everything was ok with my remote access. My ISP blocks port 80 but not 443 -- I confirmed running nmap on myself that 443 is open along with 4125.

I'm running on custom hardware for over a year w/o issues. I'm not sure what, if anything, I changed recently.

I've tried:
rebooting many times
turning off remote access, then turning it back on (also with a reboot between)
I've confirmed i can browse the site locally on my PC by pointing to the IP of the homeserver.
I've tried checking firewalls including turning off the firewall on whs.

The error I get:
The connection has timed out
The server at https://tange1.homeserver.com is taking too long to respond.

Any ideas? Seems to be the host rather than a network problem but I'm stumped how to troubleshoot this.


Upgrade to a WGS Supporter Account to remove this ad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.