Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Bare Metal Restore Fails!

- - - - - restore whs2011

  • Please log in to reply
4 replies to this topic

#1
Rich Kleinhenz

Rich Kleinhenz

    Member

  • Members
  • PipPip
  • 13 posts
In my hour of need I am let down horribly by WHS 2011! Attempts to do bare metal restore fails. Error is 'can't load VDS'. So I go to another PC and try - and oon that one it tells me there is no disk found. Well... it does not show up in disk manager (advanced), only the CD, so I guess it needs a driver. Off to a 3rd PC - again it fails on VDS. This definitely used to work, I have done restores! Appreciate any help in troubleshooting, or of course pointers to solutions

Regards,
Rich


Upgrade to a WGS Supporter Account to remove this ad.

#2
Drashna Jaelre (WGS)

Drashna Jaelre (WGS)

    Tinkerer

  • Lead Moderator
  • 14,424 posts
  • Gender:Male
  • Location:San Diego, CA, USA
  • Interests:Computers, Home Server (obviously), math, science, good books, friends
Contributor
You mean the restore on the client computers?
If so, try heading to driverpacks.net and grabbing the Windows 7 versions, and load them at the beginning.

Worst case, I believe you still can hook up an HDD to the server, and run the restore program on the server. Just be careful about the disks you select.

#3
Rich Kleinhenz

Rich Kleinhenz

    Member

  • Members
  • PipPip
  • 13 posts
Yes, I tried 2 client PCs after that and got the VDS fail. Right in the beginning, while it is estimating time to restore. Luckily, I was able to fix the issue I was having on the client that I wanted to restore w/o the restore. Tried a few days later and got the same error. Then yesterday I had an emergency and lost total access to a PC, and was able to restore it. This one, the one that restored, was windows 7. The others were windows XP. I have no idea whether this fact has anything to do with the issue,

Can anyone tell me what VDS is?

Also, the restore that worked... I was holing my breath all day. It took 18 hours! The hard disk light only flickered on occasionally Is that normal? My 1st hard disk had partitions c:, d: and e: . I needed to restore c:. So I deselected all the other restore partitions, just leaving c: Went into the advanced disk manager and changed some drive letters because what it showed me in the proposed restores was incorrect labeling. After I changed drive letters I clicked continue, and it went straight into restore - and restored c:, d: and e:. Really strange! Unexpected behavior...

Lastly... do the topic notifications work on this forum? How? I checked after I posted, did not get a response within 24 hours, then it took me till now to check again. Thought I would get an email notification of a response but did not... unless it didn't make it to me. Can someone identify such a message please - 'from' or 'subject' so I can scan my email - I keep an eye on my junkmail folder but who knows

#4
Drashna Jaelre (WGS)

Drashna Jaelre (WGS)

    Tinkerer

  • Lead Moderator
  • 14,424 posts
  • Gender:Male
  • Location:San Diego, CA, USA
  • Interests:Computers, Home Server (obviously), math, science, good books, friends
Contributor
VDS is the "Virtual Disk Service", IIRC. It what you interact with when you use disk management or diskpart tools. If you have an error with this, it is usually due to a bad driver or a failing drive, in my experience.

And yeah, the restore can take quite a while depending on a number of factors (amount restored, network speed, overall performance of the server, etc)

And as for topic notification, you can check and change the settings for that for a specific thread with the "follow this thread" button at the top. Should let you enable notifications and change how fast they are sent.

#5
Rich Kleinhenz

Rich Kleinhenz

    Member

  • Members
  • PipPip
  • 13 posts
I am going from crisis to crisis... temporarily distracted, needed to restore my main PC and thank goodness that worked. I'll get the driver pack you mentioned and get back to the other problem PCs in the next couple of days.

I checked all the settings for notifications in my profile but do not get any for this thread even though I am following it. Hmmm. Well, that's a nuisance. Back to my crisis!

Regards
Rich




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.