Jump to content

Welcome to We Got Served Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Turning Off WMP DLNA server

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Sierra

Sierra

    Member

  • Members
  • PipPip
  • 18 posts
The Scaleo has Twonky as a DNLA server, but this used to be controlled in the console like the WMP DNLA server.

With the updated Twonkey version it has an add-in of it's own. But the WMP DNLA server keeps running on my Scaleo even while it's turned off in the console.

Any ideas how to shut down the WMP DNLA server permanently?


Upgrade to a WGS Supporter Account to remove this ad.

#2
felixkat

felixkat

    Member

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:UK

the WMP DNLA server keeps running on my Scaleo even while it's turned off in the console



You may have already done this as I'm not sure what you define as shutting WMP down. You have to switch of sharing in the settings in WMP. Just closing it doesn't switch off the sharing.

I apologies if this is what you've done already.

#3
Sierra

Sierra

    Member

  • Members
  • PipPip
  • 18 posts

You may have already done this as I'm not sure what you define as shutting WMP down. You have to switch of sharing in the settings in WMP. Just closing it doesn't switch off the sharing.

I apologies if this is what you've done already.


To clarify what I did:
Posted Image

This is what I did to turn it off.

#4
felixkat

felixkat

    Member

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:UK
Okay.

I read this somewhere else.

You need to login to the server and load up services and set the WMC service to Manual.

See the conversation here with the same issue.

http://social.techne...84-f7500845c46e


Handy to know.

#5
Sierra

Sierra

    Member

  • Members
  • PipPip
  • 18 posts
Ah great, that did the trick.

Log on to the homeserver using remote desktop
And stop the Windows Media Connector Service and set it to manual.

Now it doesn't show up on my PS3 anymore.

#6
felixkat

felixkat

    Member

  • Members
  • PipPip
  • 85 posts
  • Gender:Male
  • Location:UK
Good to hear it, sorry about the first reply, I somehow read WMP11 thinking you were talking about Windows Media Player.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Upgrade to a WGS Supporter Account to remove this ad.