Acer

You can discuss Acer's easyStore Home Server and RevoCenter product lines in this forum.

630 topics in this forum

    • 9 replies
    • 9825 views

  1. Upgrade to a WGS Supporter Account to remove this ad.

    • 217 replies
    • 167832 views
    • 210 replies
    • 123877 views
    • 2 replies
    • 172 views
    • 0 replies
    • 85 views
    • 1 reply
    • 230 views
    • 23 replies
    • 15249 views
    • 0 replies
    • 150 views
    • 1 reply
    • 214 views
    • 4 replies
    • 256 views
    • 1 reply
    • 958 views
    • 8 replies
    • 1897 views
    • 0 replies
    • 207 views
    • 6 replies
    • 2391 views
    • 0 replies
    • 378 views
    • 0 replies
    • 510 views
    • 1 reply
    • 902 views
    • 3 replies
    • 2877 views
    • 4 replies
    • 920 views
    • 2 replies
    • 1804 views
    • 2 replies
    • 1070 views
    • 2 replies
    • 1969 views
    • 21 replies
    • 15424 views
    • 11 replies
    • 3020 views
    • 16 replies
    • 27612 views


Upgrade to a WGS Supporter Account to remove this ad.



  • New Topics

  • Posts

    • I have the same issue. I ran into problem when trying to upgrade to Windows 10 on a client system. I did not uninstall the original connector. The update was a failure, it kept on hanging every few minutes. I deleted a lot of programs and drivers hoping to cure the issues. Finally I returned the system to Windows 7 Pro. In doing so I emptied the Windows\Temp subdirectory, major mistake! It appears that the connector uses files in this subdirectory to uninstall the connector program. When I try to run the connector it starts but then gives me the unexpected error routine. I've tried deleting the entries for the WindowServer in the registration file without success. If I were able to connect to the Win server I could restore the \Windows\Temp directory but it appears that I cannot connect without the connector software. It appears that this has been an issue for a few years and Microsoft has failed to address it. I've seen several posts were they just tell people they are asking the questions in the wrong forum. I've been dealing with this for three days now and I am about to give up. This would be an easy call or fix if I were using an Apple product, even Linux is easier to get support. I'm paying several hundreds of dollars for an office subscription and this software for my home and it really isn't worth it. I would love to know if anyone has come up with a solution on this. One of the suggestions was to run C:\Program Files\Windows Server\Bin\ClientDeploy.exe, unfortunately this is not there since it was removed when I was in the Windows 10 upgrade. now the \BIN drive is empty. Is there a location where I could retrieve the ClientDeploy.exe from the server? This way I could see if it would run.
    • I have an eMachines desktop running Windows 7 and decided to upgrade to 10, the install itself went fine but after it completed I couldn't login to my WHS 2011 connector. I wasnt sure if i should reinstall the connector as i think (maybe incorrectly) it deletes its backups on the server? and I want to preserve them in case I want to revert after the 30 grace period. I already have another device that came with 10 that connects and backs up fine so I assume the UEFI fix doesn't apply here. Any suggestions? Thanks.
    • This is a little story about some lost files and how WHS/WSE2012 saved my bacon. A few of you may remember that towards the beginning of the year I decided to replace my WHS2011 build for a WSE2012 build to overcome some minor issues I was having with WHS.
      The plan was to run WSE2012 and the old WHS2011 box concurrently for a little while until I was sure I was happy with WSE2012. Well after only a week I knew I'd be happy with WSE2012 so I pulled the plug on the WHS2011 machine, I left the main storage drive and the backup drive in the WHS2011 box and shelved it (just in case) then transferred the remaining HDD's over to the new server. Fast-forward a few months and I got chatting to a friend I used to play in a band with, back in the day I fancied myself of somewhat of an amateur musician and had mixed and produced several hundred songs. It was at this point I had the sudden heart stopping realisation that I had forgotten to transfer across all of the old music I had recorded and produced! I gave up the ambition several years ago so the files had lay dormant for quite sometime and had completely slipped my mind -- but as you can imagine these files are completely irreplaceable.
      "No problem!" I thought, "I'll just connect the old storage drive up to the new server and pull the files across"...if only it were that simple.

      I figured the best way to go about it would be to connect the drive to a USB 3.0 dock and just pull the 30/40GB's worth of files onto the new server so I dug out the dock and set the copy going.
      About 5 minutes into the copy the transfer speed was listed as 0.0 and the partitions disappeared from explorer, the server then became completely unresponsive. 
      I tried various things to get the server to respond all met with failure so I pulled the USB cable for the dock, this brought the system back to life but all 3 partitions on the docked HDD were now listed as RAW and completely inaccessible.
      I began desperately trying to repair the partitions, CHKDSK failed, TestDisk would read partitions C and E ok but D was completely gone -- nothing I did/tried would read the data on the D partition. In the end I wiped the drive and decided to restore it using WHS2011's server backup.
      I dug out the old server + backup drive, reassembled it all and booted the WHS2011 install disc - selected repair/recover annnnddd "no images found"...ballz.
      Confirmed the backup HDD was being read ok and tried again, and again, and again -- no matter what I did the installer could find no trace of my backups. In desperation I connected the backup drive to my WSE2012 box and tried to view the files "Error G:/ Access Denied".
      I went into the drives properties and took ownership of it which allowed me to view all of the files on the drive, but not to open them.
      After a bit of faffing I was able to create some psudo permissions using a mixture of old and new credentials and gain access to the files, then I was able to use 7zip to open the vhd file of the last server backup and restore the music files to the new server. Annoyingly enough this isn't the first time this has happened - I accidentally deleted the music files once and had to recover them with a 15hr TestDisk session.
      I have now purchased CrashPlan and have the data backed up to the cloud...once bitten and all that..  
    • Had the same problem after upgrading to Windows 10 from Windows 7. After much online research, it appeared there was possibly an issue with Windows Task Scheduler. Downloaded Repair Tasks from https://repairtasks.codeplex.com/ and ran it, letting the program repair everything it found. After reboot, was able to successfully install WHS 2011 Connector again. Note: Had also previously removed the computer from the server, which may or may not be necessary. Do not know if this will work for anyone else.  
    • I'm trying to restore data files after an HDD crash, but the DashBoard will not open and gets stuck on 'Preparing the Desktop' blue screen Can anybody help?
  • Recently Browsing

    No registered users viewing this page.