Windows 7

Need help with Windows 7? Come and join in the discussions here.

145 topics in this forum

    • 11 replies
    • 8249 views

  1. Upgrade to a WGS Supporter Account to remove this ad.

    • 4 replies
    • 13086 views
    • 4 replies
    • 1057 views
    • 8 replies
    • 18499 views
    • 6 replies
    • 2055 views
    • 0 replies
    • 788 views
    • 18 replies
    • 31479 views
    • 7 replies
    • 6988 views
    • 2 replies
    • 848 views
    • 3 replies
    • 815 views
    • 2 replies
    • 1717 views
    • 9 replies
    • 2772 views
    • 12 replies
    • 4480 views
    • 96 replies
    • 70931 views
    • 16 replies
    • 1814 views
    • 1 reply
    • 852 views
    • 6 replies
    • 6870 views
    • 2 replies
    • 3267 views
    • 1 reply
    • 1486 views
    • 1 reply
    • 5277 views
    • 14 replies
    • 7546 views
    • 0 replies
    • 1286 views
    • 2 replies
    • 813 views
    • 3 replies
    • 1089 views
    • 2 replies
    • 3900 views


Upgrade to a WGS Supporter Account to remove this ad.



  • New Topics

  • Posts

    • HDD MFT corruption, but have WHS2011 backups, what to do?
      Connected a Samsung USB phone by USB which auto-loaded a driver that has corrupted a non-OD HD. Try to run chkdsk to fix it, but I get a message saying it cannot run because of loading the Samsung driver and to go back to an earlier restore point, which I did but get the same message. It looks like only the main folder containing Music is affected as I can access the drive in my homegroup remotely, so can I just delete just this folder and restore it with WHS2011? When I check with TestDisk, does this mean anything -  it says ... 1 x DiskSecure MB size 1917848077 Bad relative sector 2 x Sys=43 size 1818575915 Bar relative sector 3 x Sys=72 size 10 Space conflict between 1 x DiskSecure MB and 3 x Sys 72 I can't see any 'fix' options in this program so advice on any others would help greatly I also have Paragon HDM which says the drive MFT is corrupted and could be fixed with chkdsk,so before I do anything drastic, has anybody any advice on.... 1. Is there any way to force chkdsk to run? 2. Are there any other programs that could fix this? 3. Can I restore the disk (or maybe just some corrupted folders) from my WHS 2011 backup and how do I do that? and do I have to remove / delete the folders before hand? Thanks in worried hope...TomP PS: Apologies as I also posted this on Homeservershow
    • Replace WHS2011 - 2012E or wait for 2016E
      I was able to solve my Win 7 Ultimate problem with this process: 1.On your client computer, go to Start and search for command prompt "cmd".
      2.In the search results, find cmd.exe and run as administrator.
      3.Type the following command prompt:
      reg add "HKLM\SOFTWARE\Microsoft\Windows Server\ClientDeployment" /v SkipDomainJoin /t REG_DWORD /d 1
      4.Complete the steps on the Connect Computers to the Server Help topic. So finally got most of the clients connected.  Then went ahead and installed the remainder of hard drives - 6 x 3Tb WD Red drives in RAID 6 configuration. I'd initially had two drives in RAID 1 and had several client PCs set up and backing up nightly - in the dashboard I moved the folders to an external USB hard drive. After installing the drives I then deleted the RAID 1 logical volume and recreated the final RAID 6 array. Somewhere along the way, the external USB drive decided to not be recognized - no problem but then I hit an issue where the clients showed up but I couldn't configure backups. Finally had to re-install the connector on all of the clients.   Fingers crossed - I'm running backups on clients and loading several TB of music, videos, movies and pics on to it.   I'm replacing an HP Micro Server N40L which was pretty slow - as I'm working the bugs out with WS 2012e R2 I'm really starting to like the features!!!!   Thanks again for you help!!    
    • Server backup incomplete - Bare Metal and System State not finished
      It's the same issue than described above. Bare Metal Recovery could not be terminated. I found out that Server Backups works after a server reboot. It works once, and next time fails again. But the first backup after each reboot works.
    • Backing up Windows 10 Pro
      I am also still an owner of a WHS v1 (Tranquile). I recently bought a new Surface Pro 4 with Windows 10 pro and it won't backup either, not automatic and not manual. I think the automatic one won't even start, no failed backup in the console. If I start manually it says 'the computer failed to take a snapshot of the volume for backup'. Bummer, is it finally time to replace it with a NAS? And if so, which one? :/
  • Recently Browsing

    No registered users viewing this page.