Security

Use this forum to discuss securing your home server from malware and remote attacks.

207 topics in this forum

    • 8 replies
    • 12737 views

  1. Upgrade to a WGS Supporter Account to remove this ad.

    • 0 replies
    • 5649 views
    • 9 replies
    • 13024 views
    • 25 replies
    • 11861 views
    • 6 replies
    • 1072 views
    • 1 reply
    • 537 views
    • 1 reply
    • 825 views
    • 1 reply
    • 918 views
    • 8 replies
    • 1583 views
    • 1 reply
    • 959 views
    • 10 replies
    • 11799 views
    • 1 reply
    • 680 views
    • 3 replies
    • 3881 views
    • 6 replies
    • 5460 views
    • 0 replies
    • 1509 views
    • 5 replies
    • 2505 views
    • 2 replies
    • 4492 views
    • 20 replies
    • 14605 views
    • 3 replies
    • 3014 views
    • 1 reply
    • 2869 views
    • 0 replies
    • 2676 views
    • 0 replies
    • 2118 views
    • 0 replies
    • 3257 views
    • 0 replies
    • 2093 views
    • 3 replies
    • 3409 views


Upgrade to a WGS Supporter Account to remove this ad.



  • New Topics

  • Posts

    • Windows 10 suspends but won't wake on schedule
      Lights-Out (re)creates the task just before it goes into standby. If it does not wake-up from wake timers: - verify that you put the computer into standby (no shut down) - verify that wake timers are enabled in power settings - verify that the computer is still on power during standby
    • WHS 2011 with Win 10
      I am trying to support my church with an issue they have with their WHS 2011 system.  They have an HP desktop pc that was running under 8.1 and backing up fine to their WHS 2011 system.  A week ago, the admin must of accidently hit something to schedule an upgrade to Win 10.  As soon as that happened, the connector would no longer connect to the server.  I uninstalled the connector and tried reinstalling it.  Everything looks like it is working great until the very end and the status bar suddenly starts going backwards until an error comes up that says an error occurred and most of the installation has been deleted.  I have made sure all the updates on both the pc and server have been installed.  I have rebooted both machines.  I have tried a couple of the hotfixes suggested in different forums and I already have them on.  I have the same scenario at home where a machine updated and broke the connector.  I just had to uninstall and reinstall and everything was fine.  I tried copying the connector from my server to the machine at church and got the same results.  I also saw a post to try loading the 2012 server connector on the machine and then delete it...but that didn't help as well.  I am noticing that some of the services are not turning on.  I have turned on all the windows services on both machines, but still no luck.  Any ideas would be greatly appreciated.  I have spent about 6-7 hours on this issue!
    • Stablebit Clouddrive Public Beta
      Drashna Do you have a timeline for production release? If I load a Cloud Drive shared file folder in WHS 2011 with files, this Cloud Drive application will sync files on selected cloud storage provider. Is that how this works? What I am looking for is a way to manage access to Videos that we create in my family to be viewed on selected cloud suppliers without having to download from server to Cloud provider through a client computer We will still watch locally on a client computer I have read your web site literature but since I am pretty new to this it is better to ask than to assume Thanks    
    • Windows 10 suspends but won't wake on schedule
      I have gotten my Windows 10 server to sleep and stay asleep but it won't wake on the LO schedule. I can wake it from a client computer. I took a screen shot of the active wake timers and it is below. After the first shot I deleted the schedule and then recreated it. I took another screen shot and noticed the LO wasn't listed? I have also looked at the task scheduler and it shows up in the history there. I noticed that LO isn't listed in the second screen shot? Thanks  
    • Installing connector after Win10 upgrade
      You don't have to deregister, simply download the connector via http://server/connect and run it again. Then reboot the machine. That's important!
  • Recently Browsing

    No registered users viewing this page.