Bill Dozier

Members
  • Content count

    4
  • Joined

  • Last visited


Community Reputation

0 Neutral

About Bill Dozier

  • Rank
    Newbie

Bill Dozier's Activity

  1. Bill Dozier added a post in a topic Can't Restore To Hp Ex470   

    Yes, there's "minint-v99ik63," and I can ping it. Last night, I installed XP Mode in my Win7 virt. It's now sitting at the "Do not click Next until ... the LED ... is solid blue or solid purple." This typically hangs forever at this point. I'll see where it is when I get home from work.
    • 0
  2. Bill Dozier added a post in a topic Can't Restore To Hp Ex470   

    No luck. Cycled the power on the server and it's still flashing red/purple and no drive lights come on. No one's home at that URL, either.
    • 0
  3. Bill Dozier added a post in a topic Can't Restore To Hp Ex470   

    Thanks! I'll give it a try.
    • 0
  4. Bill Dozier added a topic in Installation   

    Can't Restore To Hp Ex470
    Hi,

    I've tried this several times and I'm getting a bit desperate. This has worked for me before, so I'm perplexed as to why it's failing now.

    I have an HP EX470 and I am trying to install the WHS software onto a fresh disk. I'm running the install on a Mac using VMWare Fusion (this has worked for me before). I get as far as the "Server recovery complete" dialog, but the lights continue to flash red/purple. If I click "Finish," the system continues in this state and the client can't find the server to install the client-side software. The drive lights never come on at all.

    I'm surely missing something.

    Thanks for your help!

    PS
    I have had the same result with the v1.1 disk that came with the system and the v3.0 disk I'm trying now, I've tried both Vista and W7 (can't locate my XP install disk and don't have a VM for that anymore).
    • 6 replies
    • 4324 views