• Announcements

    • Terry (WGS)

      WGS Forums Will Close on January 31st 2017   01/18/17

      Hi everyone, We're coming up to We Got Served's ten year anniversary and I've been taking a good look at the site to work through some plans for the future. I wanted to give you all a couple of weeks notice that I'll be closing WGS Forums at the end of this month.  As you'll be aware, the forums were opened to support Windows Home Server users and have done so brilliantly, thanks to everyone's participation. However, with each day that passes, there are fewer and fewer WHS deployments out there, meaning that forum registrations and traffic has now dwindled. I've tried a few times over the years to test some forums on related or adjacent topics, however, they simply haven't caught on. It's clear that these were always going to be predominately Windows Home Server forums and, with the passing of that platform, they've served their purpose well. So, please take some time to archive anything you need over the next two weeks. Access to the forums will end on Jan 31st 2017. Many, many thanks once again for your participation and support here. It's been a great community! Very best wishes Terry

mncasper78

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mncasper78

  • Rank
    Newbie
  • Birthday
  1. I thought I was upto the challenge of configuring things so I can remote access my Win7 Home Premium from WHS. Yes I know that Home does not have RDP, but that is easily resolved with this http://thegreenbutto...ms/t/79427.aspx. I am able to remote into my PC without issue from Win7 and XP PC's once I ran that. So that is working. Next step is to trick WHS (SP2) to thinking that the PC is capable of RDP. Through some troubleshooting I was able to figure out that if I change the registry entry below WHS thinks it is capable. Granted this gets refreshed often a simple scheduled batch file will keep that setting. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Home Server\Transport\Clients\the client entry----->from there I edit the TerminalServicesSupport key to "DS" versus "OS" So now WHS shows that my PC is capable, but is states "Connection disabled" One thing that I researched was if my RDP was configured correctly in the Home Premium PC. With this article, http://www.technize....-and-windows-7/ I confirmed my settings are correct. Additionally considering I am remote into it from both XP and Win7 this should be set correctly. So this is where I am stuck and since I have commited myself to this hack I have to finish it. By all mean the time I have invested will far outway the $100 upgrade to Pro, but that is not why we do stuff like this. Any suggestions?