mike751

Drive Balancer Error V1.06

2 posts in this topic

Hi,

I am getting the drive balancer error shown in the attachment. My WHS is up to date with all patches/service packs. I used to be able to run drive balancer with no issues (v1.05 and v1.06). Now it's a problem. If I run drive balancer without including "D" , it works. Any help would be greatly appreciated.

post-42564-024189300 1287852943_thumb.jp

post-42564-015056500 1287852959_thumb.jp

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Hi,

I am getting the drive balancer error shown in the attachment. My WHS is up to date with all patches/service packs. I used to be able to run drive balancer with no issues (v1.05 and v1.06). Now it's a problem. If I run drive balancer without including "D" , it works. Any help would be greatly appreciated.

Sorry for the long delay...

Here's what is going on. You want to include the D drive in your balancing effort and it is only the borderline of having enough free space to do so. I've put in extra safe guards in 1.05 and 1.06 so people won't "hurt" their system disks. I never suggest using the system disk as part of the balancing effort unless it's a large disk (greater than 160GB). My suggestion is to actually try and clear off the D drive first, and then don't ever include it in the balancing effort moving forward.

Sorry I don't have a better answer, but the solution is what you are already doing, but at least you now know why. :)

-Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now