Bitlocker Restore

1 post in this topic

Posted · Report post

I am running a Windows 7 Ultimate PC with Bitlocker and have been backing up to my HP MediaSmart WHS. Recently, I encountered a problem and wanted to restore from a backup. From previous experience, I knew that it is not possible to run pc restore where the target drive is bitlocker encrypted. Therefore, before running restore, I first turned off bitlocker and decrypted all of my drives. Then I ran restore and tried to reboot. I got a message that the bootmgr is missing. I know that boootmgr is on the 100MB partition of the C drive. This 100MB partition was backed up to my WHS but I could not figure out how to restore it to my PC. So I called HP for support. Here is what I was told:

First the HP technician I spoke to said she never heard of bitlocker. When I described the problem, she put me on hold and then came back and told me that it is NOT possible to restore because the backup is encrypted. I explained that the backup is NOT encrypted and said she was misinformed. She said she was reading from some kind of paper published by microsoft that said the backup is encrypted. She said I definitely could not restore. I am pretty sure she is misinformed.

Note: I am running the WHS version from 2003. I understand that the 2008 version may encrypt the backup.

My question: Is the backup encrypted? I don't think so.

If not encrypted, how do I restore the 100MB partition to my PC? Note: the backup includes the 100MB partition but, when I run PC restore and then disk manager, I cannot get the 100MB to be the source drive for the backup.

Would appreciate help from anyone who knows.

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now



Upgrade to a WGS Supporter Account to remove this ad.



  • Latest Posts

    • Shares - A Nightmare!
      By Hyde · Posted
      Woke this morning to a message that one of the folders in Music had already been shared and did I want to replace that with the current request. So said yes. It churned for another 15 minutes or so and then came back and said everything is now shared. So I'll test writing something to that folder structure when I get home tonight. Any thoughts on the certificate error when using RDP on the same network? 
    • WHoSeBox - Use your WHS like dropbox
      By stigzler · Posted
      Hi folks. Just thought I'd share a little app I made. It lets you use your WHS like dropbox - with public shares + link grabbing from explorer. I'm a hobby coder - so don't expect watertight - but think it's working OK - any probs just let me know. Check it here: https://whosebox.codeplex.com/
    • Questions on Planning and Preparing for a N54L
      By darkarn · Posted
      Thanks for your reply! Ah, that issue. I was thinking of using a modded BIOS though, which HP wont support lol, but the network card not working is news to me. Besides, I am strongly considering to pay a bit more and go for a Gen8 instead.
    • Shares - A Nightmare!
      By Hyde · Posted
      Have shut down the RDP session and re-connected.  Using the host machine's name I still get the message back that the Server isn't switched on, not my network, etc. etc.  Tried again with the IP address and once again I get the warning that the certificate isn't from a trusted source, but at least I can still get an RDP session and the Sharing dialog box is still churning some 20 minutes since I kicked it off (for the 3rd time at least today).  So, would be nice to know why I have this certificate error too???  and how to fix it ;-)
    • Questions on Planning and Preparing for a N54L
      By Guest · Posted
      Don't.. HP has poor support, and there's lots of compatibility issues with N54l.

      Flashing the bios requires permission from HP before you can even download it, luckily i found another download link, but even after updating the bios, the network card still does not work with Windows.
  • Recently Browsing

    No registered users viewing this page.