Sign in to follow this  
Followers 0

Windows7 Home Cannot Find Whs

5 posts in this topic

Posted · Report post

I have a WHS "SERVER" PP3 on my network with multiple XP computers and a Win7 Pro x64 computer connected to it. I have been running Hamachi Server and Analog X Proxy Server on the WHS which allows a connection from my XP laptop while out of town.

I recently got a laptop with Win7 Home x64 and cannot get the WHS connector to find my server. I can ping "server", the server shows up in the network and I have access to my shares, I can go to http://server:55000 and https://server:56000. I tried running IE9 as admin and adding a certificate for https://server:56000, but it still shows "there is a problem with this website's security certificate". I turned off the Analog X proxy and disabled my Hamachi connection. I do not have UPnP enabled on my router, the http, https, and rdp ports are manually forwarded. I have tried running the WHS connector from http://server:55000 and it can't find my server. Attached is the log from running connector troubleshooter -a. I would appreciate any help getting these errors corrected as I don't know how to solve them. I would also like to not have UPnP enabled. It's working fine with my other clients, so I don't see why I can't make the router configurations manually.

Thanks

connector troubleshooter.txt

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Posted · Report post

Workgroup name is the same?

Share this post


Link to post
Share on other sites

Posted · Report post

Workgroup name is the same?

Workgroup is the same.

I realized that the troubleshooter was still picking up my Hamachi IP on the server. I ran it again and it's gone. Still have the other errors. I'll post a new log when I have a chance.

Share this post


Link to post
Share on other sites

Posted · Report post

I disabled the firewall on both the client and the server. I also turned on UPnP in my router (DLink DIR-655), although it didn't seem to help. Both computers are wired to the router. Chrome is my default browser, I also have IE9 installed. I get invalid certificate warnings whenever I vist https://server:56000 on either browser, and also when I use RDP to control the server. At least we're on the same subnet now wink.gif. Attached is the latest log...

connector troubleshooter_no firewall_UPnP.txt

Share this post


Link to post
Share on other sites

Posted · Report post

Success!

After reading through the logs a dozen or so times, checking ipconfig on both machines, and reading about DNS and netBIOS, I came to some realizations. My new computer was checking my router for DNS addresses by default, which were populated as the ones from my ISP. I was using a static IP on the server and had OpenDNS configured on that machine. I changed the server's DNS address to my gateway address (router) and changed the router's DNS addresses to the fastest OpenDNS addresses available (using GRC's DNS Benchmark). I now had an issue with OpenDNS not resolving local addresses. I added my server's IP and name to the client's hosts file and rebooted. I then saved WHS connector and ran it as Administrator, viola...installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0