Sign in to follow this  
Followers 0

Scheduled Backup Returned Error Code: 2155348301

4 posts in this topic


Upgrade to a WGS Supporter Account to remove this ad.

Posted · Report post

MS is still taking bug reports on the connect site. B)

Share this post


Link to post
Share on other sites

Posted · Report post

it never a cured to me it could be a bug. i just thought there was something wrong with what i was doing... i will put it up there.

Share this post


Link to post
Share on other sites

Posted · Report post

I had a problem backing up one PC in my house. I bugged it on connect, and over a period of 3 or 4 times back and forth, I finally took it up myself to start removing piece by piece the bloatware that came installed on this almost new machine.

Backups started working after I removed a program called Symantec Online Backup. No problems after that.

I have no idea how old/new your machine is, but you might just want to look at some "optional" programs you might have installed on your machine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0



Upgrade to a WGS Supporter Account to remove this ad.



  • Latest Posts

    • Storage Spaces is now missing HELP!
      By MetzD · Posted
      I have an HP N54L Server, with modified BIOS, 5 drives (1 x SSD for System, 4 x 3TB for Data setup in Parity). I only had two storage spaces setup, "DATA SP" and "TV SHOWS". I reached full capacity on my storage spaces and it wanted me to add a drive, it ended up taking my "DATA SP" offline, anytime I try and bring it online in Disk Management or Server Management it comes on for a minute and then goes offline again. Through DISKPART cmd lines I can bring it on as "read-only". At the same time, now when I go to Strorage Spaces in Control Panel, it shows that I do not have either of my storage spaces there, nor does it show the drives available to add to one. I was able to add a 2TB USB drive to the DATA SP through cmd lines, but it still does not allow me to access it, I even expanded the volume through Disk Management, but still no luck. I've disabled AD services, gone in and have done a Recovery of the System State from my backups, but it doesn't seem to work, and oddly enough still has recently installed apps that technically shouldn't be there from the backup. I'm completely lost at this point as what to do, I can't believe there isnt a "Storage Spaces" repair utility of some sort, or a windows refresh like in Win 8/8.1 in the Troubleshoot menu of the startup options. Does anybody have any suggestions? I also have thought about installing WSE2012 R2 since there were improvements in Storage Spaces, but I'm not sure that would even help me at this point. Open to all suggestions as long as I don't lose my data :-)   Thanks, Mike
    • Does WHS Launchpad need to be running to monitor?
      By Tinus · Posted
      No, Launchpad is not required to be running.
    • Server stopped waking up on a Sunday
      By Tinus · Posted
      Please verify that "Allow wake timers" is still enabled here
      http://www.green-it-software.com/help/stdalone/en/requirements_power_plan.htm Next verify that the wake-up task still exists. Open Windows task scheduler and look for a task called LoS-xxxx.
    • Server stopped waking up on a Sunday
      By Fozzie Bear · Posted
      I have had lights out working beautifully on my win7 64 bit Pro server for at least 6 months. Its scheduled to go to sleep at midnight and wake up every day at 6:00am. I have scheduled all other tasks (backup, updates etc) to happen during the day so the sleep period is not affected. However recently it has stopped waking up on a Sunday morning. Nothing on the server has really changed and I had not previously updated the software. However when I started getting this problem I did update the software to the latest version but the problem persists. Any advice would be appreciated Fozzie
    • Windows 10 And Whs V1
      By DaveL · Posted
      Should add that I have backed up GPT which my current laptop has installed, just don't have a spare drive to test a full system restore for it at this stage
  • Recently Browsing

    No registered users viewing this page.