Sign in to follow this  
Followers 0

How To Restore Bootcamp Partition Using Whs Restore

1 post in this topic

Posted · Report post

I recently lost my boot camp partition and needed to recreate it. I posted the full process of how you can restore in the Backup Forum.

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0



Upgrade to a WGS Supporter Account to remove this ad.



  • Latest Posts

    • Does WHS Launchpad need to be running to monitor?
      By Tinus · Posted
      No, Launchpad is not required to be running.
    • Server stopped waking up on a Sunday
      By Tinus · Posted
      Please verify that "Allow wake timers" is still enabled here
      http://www.green-it-software.com/help/stdalone/en/requirements_power_plan.htm Next verify that the wake-up task still exists. Open Windows task scheduler and look for a task called LoS-xxxx.
    • Server stopped waking up on a Sunday
      By Fozzie Bear · Posted
      I have had lights out working beautifully on my win7 64 bit Pro server for at least 6 months. Its scheduled to go to sleep at midnight and wake up every day at 6:00am. I have scheduled all other tasks (backup, updates etc) to happen during the day so the sleep period is not affected. However recently it has stopped waking up on a Sunday morning. Nothing on the server has really changed and I had not previously updated the software. However when I started getting this problem I did update the software to the latest version but the problem persists. Any advice would be appreciated Fozzie
    • Windows 10 And Whs V1
      By DaveL · Posted
      Should add that I have backed up GPT which my current laptop has installed, just don't have a spare drive to test a full system restore for it at this stage
    • Windows 10 And Whs V1
      By DaveL · Posted
      thought I'd add here. I'm still running WHS V1, server running under VMware ESXi 5.5, client PC's updated to Win-10 with no issues, including installing the connector on a fresh install. Tested backup and restore to MBR disk with no issues at all. Can't vouch that UEFI/GPT will work successfully direct booted off the restore CD, so that may need to be achieved via a.n.other PC hosting the drive to be restored.
  • Recently Browsing

    No registered users viewing this page.