swearingencj

Splashtop Remote Desktop

8 posts in this topic

This is a program that I have running on my Win7 desktop right now that allows me access from my ASUS transfromer tablet (Android 3.2). Wondering if anyone has tried this on a WHS2011 box as a remote head?

I am in the process of building my first WHS and am just thinking out loud.

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

love this app. gottit on my htc sensation. works fine on my whs 2011 and two win 7 pc's

1 person likes this

Share this post


Link to post
Share on other sites

love this app. gottit on my htc sensation. works fine on my whs 2011 and two win 7 pc's

How did the install go? Are you using the HD version or the standard one? Was there any gymnastics involved to get it on the WHS box?

Share this post


Link to post
Share on other sites

I also have this running on a Win7 Pro PC, as well as my WHS2011 PC. Access from my VZW Galaxy Nexus works great!! No issues with the install, or with any part of the program or OS.

Share this post


Link to post
Share on other sites

I also have this running on a Win7 Pro PC, as well as my WHS2011 PC. Access from my VZW Galaxy Nexus works great!! No issues with the install, or with any part of the program or OS.

This is my first WHS install so I have no idea how to install this as an add in. Do I have to put a monitor on the whs box to install. I can 't seem to do it from the dashboard.

You have this running on the server itself right? I have it working on my Win7 PC fine but wanted to use this as a way of having a head on the server.

Can you give me some more detail on exactly how to get this on the addins panel? I have the .exe on the server in the documents folder right now.

Share this post


Link to post
Share on other sites

Got it installed this weekend. Did end up needing a head on the WHS to do the install and then it runs like its on a PC. doesn't show up in the add ins window. Just runs and works!

Share this post


Link to post
Share on other sites

Got it installed this weekend. Did end up needing a head on the WHS to do the install and then it runs like its on a PC. doesn't show up in the add ins window. Just runs and works!

Out of curiosity, could you have installed it via RDC? This is how I've been installing add-ins so far and it's worked just fine. I just connect to the server via the RDC client on my Win7 laptop and voila! instant desktop.

Share this post


Link to post
Share on other sites

I have been using my Transformer to remote into my WHS for a while. Seems to work fine although I do find the touch-screen interface a bit tricky when accessing certain thinks like lights-out settings. I just use it if I want to check something on the server from my living room so I don't need to go to my office. However if I want to do something serious I prefer to have keyboard and mouse access from a PC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now



Upgrade to a WGS Supporter Account to remove this ad.



  • Posts

    • I've got the same problem and used that utility C:\Program Files\Windows Home Server\WHSOOBE.exe. It continue the server installation from entering server name, password, password hint and etc...
    • I used the database repair and clean up that are part of WHS program under settings (2nd photo). I have placed an order for two 2tb external hard drive to connect to my system so I can select to remove the drives one at a time from the system to do a reformat on each to check them. They will be here in a week if that does not work I plan to delete all the existing backups and starting with a new backup of the 2 computers connected to it. It will probably take a while as my current setup (1st photo) is the original 500 gig boot drive that original came with it and 3 internal 2 tb hard drives  plus a 4 slot esata system each with a 2 tb drive and 2 usb 2 tb plus the 2 I am going to be adding so the current total backup capacity is 16.83 Tb with me adding another 4tb. So it may be a while before I can get through all the drives. Will report back how I make out once I am done. If anyone knows a quicker way feel free to let me know. 
    • Hi guys. Resurrecting this thread, as we're coming up on 3 years...and well, life got in the way and I never managed to do any upgrades. I guess the good news is my HP LX195 is still humming as-is. I've since migrated most of my family's data (wife, 5 kids) to their OneDrive accounts, and cross-shared their drives with each other so it's a virtual home network out in the cloud. Not the fastest performance but it beats worrying about backups. Essentially now the only thing I rely on the WHS v1 box for is its Whiist add-in. We still to this day reference our old FrontPage-created family website with pages of the kids' growing up. I'm not into Farcebook or social networking so don't plan to migrate that anywhere anytime soon. QUESTION then - I was thinking of using these holiday discounts to buy a small workstation (again) to do some of the "faster" type of local filesharing we need (photo editing, etc.) But - is there any current Whiist-like solution (basic webserver tools) available in Windows 10, or even Windows 2012/2016 Essentials that I can migrate the directories to? Advice appreciated. Thanks and glad to be back... ENV  
    • What do I need to know? I'm just so tired of all the stupid Windows irritating nonsense and want something that just works without my constant attention.  I currently run WSE2012R2 + Stablebit Drivepool with 3x4TB drives (WD Reds) and external backups on a Supermicro MB w/Core i3 with 20 GB Ram. OS is on a 128 SSD.  I run the drives on a SCSI card and it just decided to not boot off theSSD the other day, so I connected it back to the MB port. I only have one laptop, one desktop that get backed up and the DT one is always failing. I uninstall the connector, reinstall, blah, blah , blah... it  works for a while and then fails again. This makes the Client backups worthless.   I have some gremlin the hardware that causes it to reboot all the damn time, or maybes its SW, dunno.  I thought it was heat and confirmed all fans work, drives are not overheating, no smart errors.  Might be one of my external eSata boxes, not sure.  My server hardware is from 2011, so getting a bit old, but still works. WSE dashboard crashes all the time. I'm tired of looking at logs to fix it.  I want/need NAS (Synologoy) to work with Plex via a Roku.  I also use a Squeezebox (2), but they are failing and I am about to give up on them for music streaming.  I also use Chromecast in the house.  So I guess Plex for both music and movies/videos is the plan.   Also, want the NAS to work with security cameras.  Which Synology Do I get?  I think I want a 4 drive minimum unit. Do I need a 'Play' one, or not?  What else? I have plenty of hard drives. I can budget $1K if needed, but half that sounds better to me.        
    • so is there anything listed anywhere for addins? I just cant find anything on google.
  • Popular Contributors

    Nobody has received reputation this week.