Site Taking Too Long To Respond

1 post in this topic

Hello - I'm having an odd issue with my whs v1 remote access. Untill today everything was ok with my remote access. My ISP blocks port 80 but not 443 -- I confirmed running nmap on myself that 443 is open along with 4125.

I'm running on custom hardware for over a year w/o issues. I'm not sure what, if anything, I changed recently.

I've tried:

rebooting many times

turning off remote access, then turning it back on (also with a reboot between)

I've confirmed i can browse the site locally on my PC by pointing to the IP of the homeserver.

I've tried checking firewalls including turning off the firewall on whs.

The error I get:

The connection has timed out

The server at https://tange1.homeserver.com is taking too long to respond.

Any ideas? Seems to be the host rather than a network problem but I'm stumped how to troubleshoot this.

Share this post

Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Upgrade to a WGS Supporter Account to remove this ad.

  • Posts

    • Well, the  WD Reds are usually pretty good.  Seagate NAS (aka "Ironwolf") drives are a good option.  If you want cheap, large capacity storage, Seagate Archive drives are fantastic, but they have some poor write performance.
    • Looking for recommendations for 6TB+ HDDs.  I am running WHS 2011, no Raid, server is left on 24x7.  Mostly used for media streaming and client backups.  Had a WD 4TB red fail and the RMA replacement from WD is showing SMART CRC errors after 4 months.  Thanks!
    • When I was running Server 2016 TP, I was running with the Essentials role installed.  I decided to go back to WHS 2011 as neither Server 2012 or 2016 have anything new that I need and both consumed more resources on my relatively old hardware.  Thanks for the tip about SeaFile.
    • Probably a simple fix, but when I try to hit my server's web address I just end up at the IIS landing page. Any suggestions? Have set up RWA, Anywhere Access, VPN, etc. 
    • OK made some progress. Looks like one has to change the Windows10 clients to access the WSE-2016 DNS. So in windows 10 I go to networks,  bring up the adaptor setting. Bring up "Internet Protocol Version 4 (TCP/IvP4) and instead of "Obtain the DNS address automatically" change it to always get the DNS address on the WSE-2016 (found with ipconfig).  Then within Windows I use System, about, and Join the server DOMAIN.  It now works I can then see the Server files and the server can see the Windows 10 shared files. There are still problems however. When I reboot the Windows 10 client. I have a brand new user screen with only some of my original desktop icons showing.   Do I have to essentially rebuild up everything on my desktop again!  Question: Is the not a way to have my original desktop appear when I am joined to the Domain. Second since there will be times when the server is off I used the router static DNS IP address as the alternative address in the above dialog box of the Windows10 clients.  Seems to work since the client can access the internet even with the WSE 2016 off.   Here is my second question. I have a few home laptops as well.  If I force the DNS to the server what happens when I travel.  Do I have to manually go into the laptop network adaptor settings and change things back to the “Obtain DNS automatically” each time?  There has got to be a better way. Anybody have any ideas. John  
  • Popular Contributors

    Nobody has received reputation this week.