Site Taking Too Long To Respond

1 post in this topic

Posted · Report post

Hello - I'm having an odd issue with my whs v1 remote access. Untill today everything was ok with my remote access. My ISP blocks port 80 but not 443 -- I confirmed running nmap on myself that 443 is open along with 4125.

I'm running on custom hardware for over a year w/o issues. I'm not sure what, if anything, I changed recently.

I've tried:

rebooting many times

turning off remote access, then turning it back on (also with a reboot between)

I've confirmed i can browse the site locally on my PC by pointing to the IP of the homeserver.

I've tried checking firewalls including turning off the firewall on whs.

The error I get:

The connection has timed out

The server at is taking too long to respond.

Any ideas? Seems to be the host rather than a network problem but I'm stumped how to troubleshoot this.

Share this post

Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

Upgrade to a WGS Supporter Account to remove this ad.

  • Latest Posts

    • WD DS5100 -- Setup questions
      By fasttimes · Posted
      I found under the Storage Tab / Hard Drives an option which let me add the two unallocaed drives. When I click on Manage, it tells me I have: Two-way mirror 16.0TB using 2.50 GB pool capacity A little poking around and it seems I have a pool of 3.6 TB and a capacity of 16 TB.  I'm a little confused as to what those are.  Maybe I missed a sticky on the forums here. When I look at explorer, it shows that I have 16TB on my (new) D drive.  How can that be if I only have a 4TB box?
    • WD DS5100 -- Setup questions
      By fasttimes · Posted
      I just got my WD DS5100 today (4TB) I went through the initial boot and setup, however I only see the OS drive.  If I go to disk manager, I see two other unallocated drives.  What do I have to do to bring these guys online?  Do I have to do that from disk manager?  I would think (hope) that the regular dashboard would do this for me.  What drive options are available for Essentials (extender, mirroring, etc)?   I think that decision needs to be made before I do anything else. Is there a "getting started" guide?  I'm coming from WHS v1, and wanted to know what disk options are available.  My initial goal is to get my various computers automatically backing up like they did for WHS.  Is this still called the "connector" for Essentials?  I'd still like to find a tour of what features are available.  I'm sure there is a lot of functionality I will never use, but I'd like to at least know it exists. Thanks!      
    • H340 Motherboard Swap
      By mrhappy002 · Posted
      Hey guys! I'm hoping you can help me out. I bought a used (but working) mini-ITX Intel DQ45EK motherboard on which I repurposed a CPU I had (Intel Core 2 Duo E6420 @ 2.13GHz) and 4Gb of RAM. I've tested my soldering and I read good voltages. The problem is the following: the minute I plug the power cable on the H340, both the CPU and system fan spin and stop, spin and stop, continuously. I do not get a beep or nothing. I have unplugged and reconnected the PSU but still no go. Also, I tried starting without connecting the 4-pin yellow and black PSU cable and this makes the fans spin continusouly. No stop and go...?! I will try to see if the problem is the PSU (with another one I have somewhere) but it should be working. Could my setup be taking too much power for the CPU to be able to start up? I dont know... Any help would be appreciated. I also tried removing the RAM, etc.
    • Decisions, Decisions. Keep Whs2011 Or Make The Leap To 8.1
      By wiretap · Posted
      I made the jump from WHS 2011 to Windows 8.1 x64 Pro w/ MCE.

      Old server:
      Intel i5 2500k Processor
      Gigabyte Z77X-D3H Motherboard
      8GB Corsair Dominator DDR3-1600
      90GB Corsair ForceGT SSD [OS Drive]
      20TB storage (FlexRAID∞ with 2-drive redundancy, all WD Green 1TB/2TB) 
      Ceton InfiniTV 4
      Rocketfish Case (modded to hold 20 hard drives)
      Highpoint DC-7280 Datacenter HBA
      Sans Digital TowerRAID 8-bay eSATA Enclosure
      Zalman 850w Heatpipe Cooled PSU
      WHS 2011 SP1

      New server:
      Norco RPC-4220 4U Case
      Corsair RM1000 Power Supply
      Supermicro X9SCM Motherboard
      Intel Xeon E3-1240 Processor
      Supertalent 16GB (4x4GB) DDR3-1333 ECC RAM
      Ceton InfiniTV4 PCI-e
      HDHomerun Connect (via network)
      3x IBM M1015 SAS Controllers flashed to IT Mode
      2x 250GB Samsung Evo 850 SSD's (Datastore and Backup Datastore)
      7x 4TB Western Digital SSHD's
      10x 2TB Western Digital Green HDD's
      1x 1TB Western Digital Passport for external backup images of OS
      5x SFF-8087 to SFF-8087 cables
      3x 120mm Arctic Cooling F12 PWM Fans
      2x 80mm Arctic Cooling F8 Rev.2 PWM Fans
      1x 92mm Arctic Cooling Alpine 11 Plus PWM CPU Fan
      ESXi 6.0
      VM1: Windows 8.1 x64 w/ MCE + Emby Server + Ubiquiti NVR + SnapRAID + Stablebit Drivepool and Scanner
      VM2: Windows Server 2012 R2 x64 + PRTG Network Monitor + Backup Management

      I went virtual, and I'm not looking back. It seems complicated when you first look at it, but it makes life so much easier.

      With the new server setup, I have everything pretty much fully automated, and it will send me alerts if there's an error or a scheduled task fails. Hard drives will alert me on a SMART error, SnapRAID sync/scrub send notifications when they complete successfully or fail, TV/movie recordings auto save and archive with Emby Server, Ubiquiti IPcam recordings and alerts get sent to my phone, etc. The new server also uses about 50w less power, as logged from my UPS, so that's good as well.

      ESXi is free, so I decided to give it a try. Deploying and managing VM's is very simple and I can even manage it from my phone via the VMware watchlist app. (you can even use remote desktop from it) I have it setup so my phone is connected to my pfSense router via OpenVPN, and ESXi alerts my phone if a VM has a problem.

      I stepped away from WHS 2011 since it has been phased out, and I went with Windows 8.1 x64 Pro w/ MCE since it has a little bit better support for my applications I use on the server side, and it also supports CableCARD in WMC natively. (using Cable Advisor DRM bypass for encrypted channels) It's much better than the ghetto rigged Ceton network tuner sharing loophole I had setup before.

      I'm also very happy with SnapRAID, since I was using FlexRAID before. It's much simpler, and I found FlexRAID buggy when I had to add/remove hard drives. I almost lost some of my data when a drive started to die and didn't alert me properly, then restoring it wasn't successful. (long story, as seen many times on FlexRAID forums)

      Hope this helps.
    • Raid Confusion
      By wiretap · Posted
      I use RAID 6 (SnapRAID + Stablebit Scanner) for my data array, then I use Backblaze to store the data offsite, and I also have a backup server just in case my whole main server shits the bed (i.e. power supply kills the hard disks). You're best off diversifying your data storage and keeping an off-site backup of your most important data.
  • Recently Browsing

    No registered users viewing this page.