robin.forsberg

One Access?

4 posts in this topic

Hello!

Everytime i connect to my whs machine i get i new instance.

Always when i login i get a message that som programs are already started and i have different downloads going on i utorrents etc.

Are there any way to always login to same instance?

I always login as admin

Regards

Robin

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

I presume you are meaning Remote Desktop sessions. It is hard to fix to a specific instance other than the main console instance which you can do with the command:-

mstsc /v:SERVER /admin

used from the command prompt.

Share this post


Link to post
Share on other sites

Yes i mean the remote desktop session.

I Will try that, thank you.

/Robin

I presume you are meaning Remote Desktop sessions. It is hard to fix to a specific instance other than the main console instance which you can do with the command:-

mstsc /v:SERVER /admin

used from the command prompt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now



Upgrade to a WGS Supporter Account to remove this ad.



  • Posts

    • Hello All, I've tried searching on the forum but was unable to find a good walk through on moving a whs V1 to new hardware. Many years ago now I built a server out of an old dell gx270.  That box is really showing its age and is having problems.  Currently the system will boot but it no longer has video and I have to remote into it to see anything. If memory serves me correctly there was a way to save a backup of the server data. Can I simply make this backup of the data and switch out the server hardware reattach the drives and load the backup? How do I get the existing computer backups to move across?   Thanks for any help you can provide.
    • I have the same problem.  I will try the suggestion of repairing "task scheduler" I'm also considering upgrading to Windows Server 2012 R2   See my post 
    • Thanks for the input; and yes, I am using Stablebit, a totally awesome pooling tool if I may say so.
    • Server 2012 R2 has better support now for Windows 10 clients looking at the posts in the forum and I am using is as my main platform with no issues on a Dell T20 server with 16GB RAM and a lower spec processor than yours. Would strongly suggest something like Stablebit DrivePool to give you the redundancy on storage though. 
    • Hi, New to posting in these forums, so hello!   I used to run the original WHS V1, then WHS2011 on a MediaSmart server. I just built a new server platform with leftover parts from my gaming pc. I installed WHS2011 since I had purchased it years ago, but it looks like Windows Server 2012 R2 has become very inexpensive.  So, which is better for a Home Server? P.S. I believe the platform is plenty powerful for either of these as a home server. Asus Crosshair V Formula-Z AMD FX-8320E (Eight Core) 16 GB (4x4) DDR3 1866MHZ RAM 160GB SSD System Drive 6TB (3x2TB) Storage Drives ATI Radeon HD 3800 (Rarely use it)
  • Popular Contributors