Camperdownfamily

Cloudberry Backup Not Backing Up User Folders

3 posts in this topic

I use Cloudberry backup to backup my Homeserver V1 to the Amazon Cloud. Since a couple of months ago I have been getting an error every day when it runs the backup, and the report shows none of the User folders have been backed up and the error shows 'Path not found'.

The strange thing is that the User folder does exist, and all the sub folders for each member of the family are there and can be accessed.

Does anyone have any idea why this might be happening or what I can do to fix it?

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

Hi,

Thank you for using our software!

It seems that the CloudBerry Backup service account does not have permissions on the folder. Please check the service account of the CloudBerry Backup Service in the Services list (Start | Control Panel | Administrative Tools | Services). If it is a Local System, you should change the account which has access to that windows share.

You can also change the credentials for network locations directly. Check out here for more info

http://blog.cloudber...tup-custom.html

You can change account in the Services dialog by right-click the CloudBerry Backup Service, choose Properties. Or you can change it directly from the CloudBerry Backup: right-click on the "Service is started" text label on the left bottom and choose "Change Service Account". The service will be automatically restarted.

Check out our article on how to solve this problem

http://blog.cloudber...ound-issue.html

Please let me know if it helped.

Thanks

Share this post


Link to post
Share on other sites

I followed the blog for changing network credentials, and that has sorted the problem out - the backup ran as intended last night.

Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now



Upgrade to a WGS Supporter Account to remove this ad.



  • Posts

    • So I currently have Windows Server 2012 Essentials (running in a Hyper-V VM) and am thinking about migrating to a Windows 10 server. I have 12 disks or so on the server all configured via Storage spaces. Can I simply connect these disks up to a Windows 10 install and have all the files appear? From what I have read the storage space info is all on the disks and it should work, but has anyone here actually tried it and succeeded. I have 10+ TB of data and the easiest way to get it to the new server would be to just connect the disks up.   Thanks, -Bill
    • Did you try CC cleaner or a disk clean up program? It seems to me that old files merged or not are still existing, do you have external storage that you could export the known good files to while you reformat and clean the 6TB?
    • Hello Is it possible to clone an external HDD containing the server backup to another external HDD? The external HDD doesn't have a drive letter, so how can I clone the drive?  I have two external drives in a Dual Dockingstation (2 drives), which has a button to clone from A to B, but I don't trust that solution too much..
    • I have a whs 2011 server, which has been running fine for years, however since I have updated the client pc's to windows 10 anniversary edition I am constantly getting a services not running error on clients, having checked the services, all are in the correct state, I have tried restarting some of the obvious ones, but with no success. if I select the fix option in the alert list for the error, it clears, but then returns after 20 mins or so. Not sure what to do next to solve this.
    • well it took a great deal of time but the repair made it possible for the cleanup to go pass the 14% strange however is that even though I told it to delete all the bad backups and merge the good ones it did not clear up any of the disk space. And adding all the good merge backup sizes together shows there should be the normal 6Tb free available. So the failed backups are gone the good backups are all merged but the disk space remains at 212 Mb. not sure how to tackle this I am going to look at it again this next weekend to see if I missed something.
  • Popular Contributors

    Nobody has received reputation this week.