• Announcements

    • Terry (WGS)

      WGS Forums Will Close on January 31st 2017   01/18/17

      Hi everyone, We're coming up to We Got Served's ten year anniversary and I've been taking a good look at the site to work through some plans for the future. I wanted to give you all a couple of weeks notice that I'll be closing WGS Forums at the end of this month.  As you'll be aware, the forums were opened to support Windows Home Server users and have done so brilliantly, thanks to everyone's participation. However, with each day that passes, there are fewer and fewer WHS deployments out there, meaning that forum registrations and traffic has now dwindled. I've tried a few times over the years to test some forums on related or adjacent topics, however, they simply haven't caught on. It's clear that these were always going to be predominately Windows Home Server forums and, with the passing of that platform, they've served their purpose well. So, please take some time to archive anything you need over the next two weeks. Access to the forums will end on Jan 31st 2017. Many, many thanks once again for your participation and support here. It's been a great community! Very best wishes Terry
Cort

Ipad Thinks It's My Whs Server?

3 posts in this topic

So, I've got something strange going on. xxx.xxx xxx.73 is my home server, named WHS2011. When I did an nslookup on WHS2011, I got back xxx.xxx.xxx.78. When I do nslookup on xxx.xxx.xxx.73, I get back the name WHS2011, the correct name for my server.

I moved all my wife's Apple devices, including the iPad, to the .90 range. The ipad is now .91. NSLOOKUP on WHS2011 now yields the .91 address, so the problem followed.

So, I have two devices thinking they are the server. Wondering if this is why I can't get my wife's Mac connected via the connector software. Any ideas. Would this be a problem in the Uverse gateway? I think it serves as the primary DNS server. I think it recognizes devices by MAC address, and allocates preferred addresses, or you can use the router to assign a fixed address.

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

I have had similar issues with my home network with UVerse.  For me it is the server's IPMI name that tends to show up in strange places despite not being connected to the network anymore.  I assume it is the 2-Wire gateway because upgrading to Win Server 2012 Essentials didn't resolve the issue. 

Share this post


Link to post
Share on other sites

I use a fixed address for my server because port forwarding usually requires it, it may also solve this issue. just make sure it's not a really strange ipv6/4 issue, as most apple services will try to configure themselves over ipv6 when possible. non-airport routers may not be able to handle this well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now



Upgrade to a WGS Supporter Account to remove this ad.



  • Posts

    • Please contact support@green-it-software.com and I can send you a copy.
    • Hi, I am looking for these drivers HpMssServiceSetup_v1.0.6 but the dowmload link is dead. Does anyone have a working link please. Thank you.
    • That guide is for installing Exchange on a Server Essentials network, not necessarily installing both services on the same server, which isn't a good idea at all to do (as SBS with Exchange 2007/2010 was a good example of how poorly both AD and Exchange run when both are on the same server), nor is it supported by Microsoft.  Exchange 2016 initially had compatibility issues when installed on Server 2016 until Microsoft's server team came up with KB3206632 and the Exchange team released December 2016's quarterly update (CU3 or 4). Your IIS Reverse proxy will only (currently) be supported on Windows Server 2012/R2, as you've no doubt discovered, the Application Request Routing version and update only support 2012/R2. I know it works for 2012 R2 because I'm running Exchange 2016 CU4 on Server 2012 R2 on my domain that also includes a Server Standard with Essentials Role installed (5 VMs:  2 Domain Controllers, Exchange 2016 CU4, Server Essentials and a Reverse Proxy server all running 2012 R2 using ARR 2.5 -- the ARR Reverse Proxy allows me to share Exchange, Essentials RWA and my QNAP on 443), but thus far, I haven't seen anything for Windows Server 2016.  ARR 3.0 might work with Server 2016, or your other alternative is to deploy another server running 2012/R2 and use ARR 2.5.
    • IPv6 is unchecked on the adapters for client and server and disabled on router. Still no connection. Any other ideas?
    • I realize this is probably not the right place. Is Server 2016 Std available for only one CPU/eight cores?
      All is find is 16 cores or more. Will probably end up with 2016 Essentials anyway.
      Thank you.
  • Popular Contributors