Sign in to follow this  
Followers 0

Remove Start Screen Logon From Whs2011

2 posts in this topic

How do I remove the start screen logon from WHS2011, It needs to be removed because of program Startup when i reboot the server

Share this post

Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

I'm not sure about removing the login screen, but I have program's starting by using a scheduled task and selecting the run whether user is logged in or not option.

Works for most programs

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Musicman50
      Newbie here.
      Lights-Out installed correctly on my WHS2011 (Home Server 2011), but if I try to schedule a sleep mode, it says this option is not available.
      It will allow me to schedule a shutdown, but it does not actually work in my tests.
      I also checked from the Start Button and Sleep is grayed out only shut down is available.
      The computer/server is an eMachine running WHS2011 but formerly running Win 7 pro, and it would goto sleep mode on that OS.
      Is WHS2011 blocking this setting ?
      Thanks for anyone's help..
    • By Davidha
      I am trying to support my church with an issue they have with their WHS 2011 system.  They have an HP desktop pc that was running under 8.1 and backing up fine to their WHS 2011 system.  A week ago, the admin must of accidently hit something to schedule an upgrade to Win 10.  As soon as that happened, the connector would no longer connect to the server.  I uninstalled the connector and tried reinstalling it.  Everything looks like it is working great until the very end and the status bar suddenly starts going backwards until an error comes up that says an error occurred and most of the installation has been deleted.  I have made sure all the updates on both the pc and server have been installed.  I have rebooted both machines.  I have tried a couple of the hotfixes suggested in different forums and I already have them on.  I have the same scenario at home where a machine updated and broke the connector.  I just had to uninstall and reinstall and everything was fine.  I tried copying the connector from my server to the machine at church and got the same results.  I also saw a post to try loading the 2012 server connector on the machine and then delete it...but that didn't help as well.  I am noticing that some of the services are not turning on.  I have turned on all the windows services on both machines, but still no luck.  Any ideas would be greatly appreciated.  I have spent about 6-7 hours on this issue!
    • By britgeezer
      I have 3 PC's  (2 W10 Pro and 1 W7) and a server running WHS 2011.
      All was well until I updated this PC to new W10 Pro install using an ASUS  Z07-Pro Gamer MB, all other components are the same.
      I had little trouble to install connector and dashboard started up and allowed this PC  to be added as a new user and it shows me as active under user.
      However, when I go to "computers and backup" this PC does not show up in the list of PC's that can be selected.
      I have tried uninstalling and reinstalling the connector several times, made sure I have no W10 updates pending, restarted the server all to no avail.
      If I try to run backup from Launchpad I get the message "backup is not setup for this computer".
      This has to be a simple error but its got me stumped - help please.
    • By Teetime
      I am using WHS 2011. I have two Windows 10 clients. The laptop was upgraded in place from Windows 7 to Windows 10 several months ago and LO works fine there. The desktop was upgraded in place from Windows 7 to Windows Windows 10 yesterday and I can't get its LO service to continue running. If I manually start it, everything looks fine but after several hours the service stops.
      Here are my observations that will hopefully help you determine what the problem is. With the service stopped I log into WHS 2011 and go to the LO Computers tab. For the Win10 desktop all of the items are grayed out. Back at the desktop, I right click the LO lightbulb and select About. It shows me connected to the home server. If I click the home server link it takes me to the Explorer view of the server's folders. Both client PCs are running What should I do to get LO working properly on this Wn 10 client?
    • By Vas
      I swear I am in the very slow process of upgrading to Windows Server Essentials 2012 R2.  In the meantime, I am dependent on my old WHS 2011 which is in the old HP MEdiasmart server.  It continues to work well as a network drive, and as a means to stream to my various OSMC players throughout the house.  Recently however, I cannot connect to the shared folders on the lone Mac in the house.  Despite being able to login through the connector, when I try to click "Shared Folders" or the "Go --> Connect to Server" method, I cannot login.  I get the smb://myservername then get a login prompt, but regardless of whether I try Admin, or my name and password, or even "Guest", I get rejected.  I tried re-installing the Connector, trying to login through lots of methods, restarting the server and the Mac, etc. but no dice.  Any reason why this wouldn't work??  It's frustrating.  I like to connect through my mac so I can move items between my various Apple Devices and the server (Calibre to transfer my books to my iPad, for example).
      Thanks for any help you can offer, I'll try anything!

Upgrade to a WGS Supporter Account to remove this ad.

  • Posts

    • Well, the  WD Reds are usually pretty good.  Seagate NAS (aka "Ironwolf") drives are a good option.  If you want cheap, large capacity storage, Seagate Archive drives are fantastic, but they have some poor write performance.
    • Looking for recommendations for 6TB+ HDDs.  I am running WHS 2011, no Raid, server is left on 24x7.  Mostly used for media streaming and client backups.  Had a WD 4TB red fail and the RMA replacement from WD is showing SMART CRC errors after 4 months.  Thanks!
    • When I was running Server 2016 TP, I was running with the Essentials role installed.  I decided to go back to WHS 2011 as neither Server 2012 or 2016 have anything new that I need and both consumed more resources on my relatively old hardware.  Thanks for the tip about SeaFile.
    • Probably a simple fix, but when I try to hit my server's web address I just end up at the IIS landing page. Any suggestions? Have set up RWA, Anywhere Access, VPN, etc. 
    • OK made some progress. Looks like one has to change the Windows10 clients to access the WSE-2016 DNS. So in windows 10 I go to networks,  bring up the adaptor setting. Bring up "Internet Protocol Version 4 (TCP/IvP4) and instead of "Obtain the DNS address automatically" change it to always get the DNS address on the WSE-2016 (found with ipconfig).  Then within Windows I use System, about, and Join the server DOMAIN.  It now works I can then see the Server files and the server can see the Windows 10 shared files. There are still problems however. When I reboot the Windows 10 client. I have a brand new user screen with only some of my original desktop icons showing.   Do I have to essentially rebuild up everything on my desktop again!  Question: Is the not a way to have my original desktop appear when I am joined to the Domain. Second since there will be times when the server is off I used the router static DNS IP address as the alternative address in the above dialog box of the Windows10 clients.  Seems to work since the client can access the internet even with the WSE 2016 off.   Here is my second question. I have a few home laptops as well.  If I force the DNS to the server what happens when I travel.  Do I have to manually go into the laptop network adaptor settings and change things back to the “Obtain DNS automatically” each time?  There has got to be a better way. Anybody have any ideas. John  
  • Popular Contributors

    Nobody has received reputation this week.