Sign in to follow this  
Followers 0
supere

ATT Uverse Router

5 posts in this topic

It took me a while to figure out how to set up WHS with uverse and decided I would post my steps in case other people had the same trouble. I have the 3800HGV-B Gateway. I could not get the uverse gateway or my d-link (in DMZ behind UG) router to work with upnp. Currently I have the UG setup for DHCP with a switch and extra wifi AP connected to the UG. All computers and server are connected to the switch.

1) Go to the home network tab.

2) Click edit firewall settings next to your servers name (or IP)

3) Click add new user defined application

4) Name it (WHS or something similar)

5) Enter the following TCP ports clicking add definition after each (also set the default TCP protocol timeout)

80 (for website)

443 (for HTTPS)

3389 (for console and RDP)

4125 (for remote access to files)

6) If it does not do so automatically, make sure that you add you new "application" and select "allow individual applications" for your sever.

7) When you return to the home network page, it should say hosting - WHS (or whatever you named your application)

NOTES:

IMPORTANT! Do not panic! You can only access your http://***.homeserver.com from outside you home network. To access you website inside your home network, go to //SERVER (or similar). (I do not know why)

You server may give you a warning that say verifying port forwarding failed; you can ignore this as long as the remote access tab in settings says that your site is accessible from the internet. This was done in PP2

I do not know if Windows Live Custom domains will update automatically if your external IP address changed. Anybody know?

This should work even if you have the sever plugged directly into the gateway, or anyway the UG assigns the server its IP

Did anybody have success with router behind router (I have DIR-615). I tried plugging this WAN port on Dlink into computer port on UG and putting it in DMZ to no avail.

Hope this helps anyone having trouble.

Share this post


Link to post
Share on other sites

Upgrade to a WGS Supporter Account to remove this ad.

I had just the opposite experience, I am using router behind router setup with UVerse because I HAD to.

I have my Netgear RangeMax router behind my UVerse router, and all home computers and WHS computer is connected to the Netgear router. Only thing connected to my Uverse router is the STB.

Previously, I tried to have my WHS computer connected directly to the UVerse router, however it would only let me do remote access via web, but I could not see the computer in my network (which meant no local share and no local remote desktop), because the UVerse router gives it a public IP, so it no longer has a LAN ip, and thus not considered to be part of the internal network where all the other home computers are. So, I plugged everything into the Netgear router, and in the UVerser router I told it that the Netgear router was the DMZ, so all traffic can be handled by the Netgear router rather than the UVerse router.

I wish I could hook it up directly to the UVerse router, because the wireless signal on the UVerse router is about 2x as strong as the Netgear router. So you might say, "well just use the wireless from the UIverse router instead of the Netgear" - well that would put me in the same situation I was before where the home computers would all be on the UVerse network, and my WHS computer on the internal Netgear network, so local shares and RDP would not work then either

*Sigh*

This has been such a pain, but it is at least functioning now, even though I have really LOW/SLOW internal wireless strength now :(

Share this post


Link to post
Share on other sites

Would you happen to know how to enable WakeOnLAN through the router? This approach would not work since the server needs to be on in order to have an ip address and the "Magic packet" needs to be sent to all computers in the local area network. I've read several guides for other routers but could not find any way to do it with the 3800HGV-B router.

It took me a while to figure out how to set up WHS with uverse and decided I would post my steps in case other people had the same trouble. I have the 3800HGV-B Gateway. I could not get the uverse gateway or my d-link (in DMZ behind UG) router to work with upnp. Currently I have the UG setup for DHCP with a switch and extra wifi AP connected to the UG. All computers and server are connected to the switch.

1) Go to the home network tab.

2) Click edit firewall settings next to your servers name (or IP)

3) Click add new user defined application

4) Name it (WHS or something similar)

5) Enter the following TCP ports clicking add definition after each (also set the default TCP protocol timeout)

80 (for website)

443 (for HTTPS)

3389 (for console and RDP)

4125 (for remote access to files)

6) If it does not do so automatically, make sure that you add you new "application" and select "allow individual applications" for your sever.

7) When you return to the home network page, it should say hosting - WHS (or whatever you named your application)

NOTES:

IMPORTANT! Do not panic! You can only access your http://***.homeserver.com from outside you home network. To access you website inside your home network, go to //SERVER (or similar). (I do not know why)

You server may give you a warning that say verifying port forwarding failed; you can ignore this as long as the remote access tab in settings says that your site is accessible from the internet. This was done in PP2

I do not know if Windows Live Custom domains will update automatically if your external IP address changed. Anybody know?

This should work even if you have the sever plugged directly into the gateway, or anyway the UG assigns the server its IP

Did anybody have success with router behind router (I have DIR-615). I tried plugging this WAN port on Dlink into computer port on UG and putting it in DMZ to no avail.

Hope this helps anyone having trouble.

Share this post


Link to post
Share on other sites

I have not tried WakeOnLan.

However, if you are trying to do this on your local LAN, I do not see why the router would matter. If you are trying to do this remotely, I would love to know what you are using as it could prove helpful for me.

Share this post


Link to post
Share on other sites
IMPORTANT! Do not panic! You can only access your http://***.homeserver.com from outside you home network. To access you website inside your home network, go to //SERVER (or similar). (I do not know why)

For this question - your router needs to support this loopback. A lot of the consumer routers don't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0